Feature #22107

Add "Project status" to issues list's filters

Added by Maxim KruĊĦina over 5 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

Example: when I list all tickets assigned to me for big project (with lot of subprojects - yep, cleaning tickets :) I use filter Tickets = Open, Assigne to = me
But in list, there are also tickets from already closed (sub)projects.
Currently, there is no way to list only open tickets in open projects (excludin closed ones).


Related issues

Duplicates Redmine - Feature #20081: Filter issues and time entries by project status Closed

History

#1 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #20081: Filter issues and time entries by project status added

#2 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #20081.

Also available in: Atom PDF