Feature #22121

Add a quick search of projects in Projects page

Added by Jonathan Vargas over 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:Duplicate

Description

Hello.

When you have many projects and subprojects displayed on the Projects page, it takes time to identify and switch from one to another.

I'd like to suggest to add simply a search text field on top of the project list, which filters the project list using Ajax, both on project name and description.

Additionally, consider adding more optional filters based on the project's own fields, like status o creation date.


Related issues

Duplicates Redmine - Feature #6655: Add filter for projects view page Closed 2010-10-13

History

#1 Updated by Sebastian Paluch over 4 years ago

Jonathan Vargas wrote:

Additionally, consider adding more optional filters based on the project's own fields, like status o creation date.

This is a must. Projects should be fully searchable just like issues are. We have over 350 projects and current "Projects" page is useless.

#2 Updated by Wim DePreter over 4 years ago

related to #3224

#3 Updated by Toshi MARUYAMA over 4 years ago

#4 Updated by Toshi MARUYAMA over 4 years ago

  • Related to Feature #22124: Display summary of projects in Projects page added

#6 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6655.

#7 Updated by Toshi MARUYAMA about 4 years ago

  • Related to deleted (Feature #22124: Display summary of projects in Projects page)

#8 Updated by Toshi MARUYAMA about 4 years ago

#9 Updated by Toshi MARUYAMA about 4 years ago

  • Duplicates Feature #6655: Add filter for projects view page added

Also available in: Atom PDF