Project

General

Profile

Actions

Defect #2469

closed

Date headers on Activity page don't honor the user's timezone setting

Added by Andreas Huggel over 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2009-01-08
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

An activity was created on 07-Jan-2009 23:31 GMT-8.

If the user's timezone setting is empty or GMT-8, everything is fine, the Activity page reads

07 Jan 2009

23:31 Bug 123: A bug

If the user's timezone setting is GMT-7, it reads

07 Jan 2009

00:31 Bug 123: A bug

But that should now be 08 Jan 2009

Redmine 0.8.0.stable (MySQL)


Related issues

Is duplicate of Redmine - Defect #1048: Day grouping on Activity view ignores user's time zoneClosed2008-04-12

Actions
Actions #1

Updated by Jean-Philippe Lang about 15 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dup of #1048.

Actions

Also available in: Atom PDF