Feature #2557

Subscribe me as member to all projects

Added by Simon Hürlimann over 13 years ago. Updated about 9 years ago.

Status:ClosedStart date:2009-01-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

As the main developer of all the projects in my redmine instance, I would like to get added as a member to all new projects.

This is related to #2556, and possibly would profit from an entry in the users settings too.


Related issues

Duplicates Redmine - Feature #2556: Add myself as member to all projects I contribute New 2009-01-21

History

#1 Updated by Jean-Philippe Lang over 13 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Dipan Mehta about 9 years ago

You can use a plugin Advanced Membership Management which will let you achieve what you want. Everytime a new project is created, the specified users will become a member.

#3 Updated by Dipan Mehta about 9 years ago

This is a perfect duplicate of #2556. No point in keeping two issues for the same thing.

#4 Updated by Toshi MARUYAMA about 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dipan Mehta wrote:

This is a perfect duplicate of #2556. No point in keeping two issues for the same thing.

I agree.

Also available in: Atom PDF