Project

General

Profile

Actions

Feature #25578

closed

Import spent time

Added by jarde page about 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Importers
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I think it should be great to have a way to import spent time, something similar to the way you can import issues.


Related issues

Is duplicate of Redmine - Feature #28234: Add CSV Import for Time EntriesClosedGo MAEDA

Actions
Actions #1

Updated by Toshi MARUYAMA about 6 years ago

  • Category set to Importers
  • Priority changed from High to Normal
Actions #2

Updated by Marius BALTEANU over 5 years ago

  • Is duplicate of Feature #28234: Add CSV Import for Time Entries added
Actions #3

Updated by Marius BALTEANU over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this one in favour of #28234 which has more details and patches proposed.

Actions

Also available in: Atom PDF