Defect #26084

In my Overview column didn't show bugs count

Added by manikishore goli over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

In my redmine setup when i allocate a project to specific person then overview column shows all zeros(check first attachment). Please consider this request is high priority.

Selection_017.png - 1st attachement (35.2 KB) manikishore goli, 2017-06-01 14:58

Selection_018.png - projects are created (46.1 KB) manikishore goli, 2017-06-01 14:59

Redmine_Config.PNG (15.6 KB) Lisa Lee, 2017-06-15 09:57


Related issues

Duplicates Redmine - Defect #26376: Wrong issue counts and spent time on project overview Closed

History

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Category deleted (Project settings)
  • Status changed from New to Needs feedback
  • Priority changed from Urgent to Normal

Please see submissions.

#3 Updated by Lisa Lee over 4 years ago

I also have this problem in my Redmine.
1. All looks good for administrator, for other user overview column shows all zeros.
2. Let's see there are a main project "A", a sub project "B", the user can access these two project. Now, in the "A" project's overview, some number shows, but I found the number is the number of issues in sub project "B". And in the project "B", the overview column shows all zeros.
3. The information of my Redmine as the attachment
Thanks a lot.

#4 Updated by Toshi MARUYAMA over 4 years ago

  • Subject changed from In my Overview coloumn did n't show bugs count. to In my Overview coloumn didn't show bugs count.

#5 Updated by Toshi MARUYAMA over 4 years ago

  • Subject changed from In my Overview coloumn didn't show bugs count. to In my Overview column didn't show bugs count

#6 Updated by Toshi MARUYAMA over 4 years ago

Lisa Lee wrote:

3. The information of my Redmine as the attachment

Do you use clean Redmine?
Your Redmine version is 3.2.1 and Rails version is 4.2.8.
But Rails version of Redmine 3.2.1 is 4.2.5.2.

source:tags/3.2.1/Gemfile#L7

#7 Updated by Go MAEDA over 4 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate

This problem is reproducible on Redmine 3.4.0. See #26376 for the detail.
I am closing this issue as a duplicate of that issue. Thank you for reporting this problem.

#8 Updated by Go MAEDA over 4 years ago

  • Duplicates Defect #26376: Wrong issue counts and spent time on project overview added

Also available in: Atom PDF