Defect #27399

Issue in project list

Added by Anonymous over 1 year ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:3.4.3

Description

On the 'Projects' page, the list of the projects appear on the same line with weird irregular space between two project.
Attached a screenshot of my projects page.

Issue appear on the latest version on a fresh installation

2017-11-07_211815.png (9.13 KB) Anonymous, 2017-11-07 21:18

2017-11-07_212605.png (10.7 KB) Anonymous, 2017-11-07 21:26


Related issues

Duplicates Redmine - Defect #26853: Fix hardcoded project-index width for webkit and mozilla ... Closed

History

#1 Updated by Anonymous over 1 year ago

#2 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #26853.

#3 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Defect #26853: Fix hardcoded project-index width for webkit and mozilla browsers added

#4 Updated by Marius BALTEANU 3 months ago

This problem was fixed in latest Redmine versions (3.4.8 and 4.0.1), please see #29951 for more details. Now root projects with their subprojects are shown in their own box without breaking on multiple columns.

Any feedback is welcome regarding the new projects page design.

Also available in: Atom PDF