Feature #27864

Subtasks inherit parent settings during copy

Added by Alessandro Zucchi 10 months ago. Updated 2 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi,
often I copy issues across versions. My issues have a lot of subtasks.
It would be useful if when I set, for example, version or status on parent issue the same are set on the subtasks.
Without this I must modify them afterwards, and this in not always easy.

Regards
Alessandro


Related issues

Duplicates Redmine - Feature #14342: Apply changes on parent issue to subtasks when copying is... New

History

#1 Updated by Go MAEDA 2 months ago

  • Duplicates Feature #14342: Apply changes on parent issue to subtasks when copying issues added

#2 Updated by Go MAEDA 2 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #14342. Thank you for suggesting this feature.

#3 Updated by Go MAEDA 2 months ago

  • Related to Feature #10989: Prevent parent issue from being closed if a child issue is open added

#4 Updated by Go MAEDA 2 months ago

  • Related to deleted (Feature #10989: Prevent parent issue from being closed if a child issue is open)

Also available in: Atom PDF