Feature #2836

Account's initial setting management interface

Added by Yoshinori Morimoto about 13 years ago. Updated almost 2 years ago.

Status:ClosedStart date:2009-02-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

In our redmine site, I want "My account - Preferences - Hide my email address" value set to false by default.
If I want to show email address, set to true by myself.
I think, account's initial/default setting control function needed in admin panel.


Related issues

Related to Redmine - Feature #4064: Ability for superuser to set other user's Email Notificat... Closed 2009-10-21
Related to Redmine - Feature #707: Hide email address from unregistered users Closed 2008-02-21
Duplicates Redmine - Feature #21447: Option to show email adresses by default Closed

History

#1 Updated by Toshi MARUYAMA about 11 years ago

  • Category set to Administration

#2 Updated by Craig Rodrigues over 8 years ago

This is a duplicate of #707

#3 Updated by Toshi MARUYAMA over 8 years ago

  • Related to Feature #707: Hide email address from unregistered users added

#4 Updated by Go MAEDA almost 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

The option to control the default state of "Hide my email address" has been added in Redmine 3.2.1 (#21447).

#5 Updated by Go MAEDA almost 2 years ago

  • Duplicates Feature #21447: Option to show email adresses by default added

Also available in: Atom PDF