Feature #28614

Issue Watcher view Issue when not in project group

Added by Gerhard Neuhofer over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

Hi,

is there a way to let watcher view issues that they are not assigned to the projekt.

best


Related issues

Duplicates Redmine - Patch #23546: Issue visibility "watched by, created by or assigned to" ... New

History

#1 Updated by Go MAEDA over 2 years ago

  • Category set to Issues permissions
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #23546.
Thank you for suggesting a feature.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Patch #23546: Issue visibility "watched by, created by or assigned to" for roles added

Also available in: Atom PDF