Feature #31518

Default due date for issues

Added by Go MAEDA over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be nice if we can configure Redmine to set a default due date for issues (N days from today).

Due date is important in Redmine. Issues without a due date are not notified by email reminders and sometimes forgotten by users. I am sure that this feature is simple but helpful for users.


Related issues

Duplicates Redmine - Feature #13296: Permits defining a default "due date" New

History

#1 Updated by Yuuki NARA over 2 years ago

+1

The request for the display form is different for each site and project,
Especially in large scale environments.

It is good to be able to change the setting for each server / project.
Project level settings override server level settings.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #13296: Permits defining a default "due date" added

#3 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #13296.

Also available in: Atom PDF