Defect #31840

Sort by Parent does not work as expected

Added by Ewan Makepeace about 2 years ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.4.2

Description

When I include Parent as a column in issue queries, sorting on that column does not work as expected.

My version: Redmine version 3.4.2.stable


Related issues

Duplicates Redmine - Defect #10048: Secondary sorting after sorting by parent task New

History

#1 Updated by Go MAEDA 9 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #10048.

#2 Updated by Go MAEDA 9 months ago

  • Duplicates Defect #10048: Secondary sorting after sorting by parent task added

Also available in: Atom PDF