Defect #32300

Don't use sprockets 4.0.0 in order to avoid Sprockets::Railtie::ManifestNeededError

Added by Jean-Philippe Lang 6 months ago. Updated 6 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Gems support
Target version:3.4.12
Resolution:Fixed Affected version:

Related issues

Related to Redmine - Defect #32223: Disable sprockets to avoid Sprockets::Railtie::ManifestNe... Closed

Associated revisions

Revision 18629
Added by Go MAEDA 6 months ago

Don't use sprockets 4.0.0 in order to avoid Sprockets::Railtie::ManifestNeededError (#32223).

Revision 18634
Added by Go MAEDA 6 months ago

4.0-stable: Don't use sprockets 4.0.0 in order to avoid Sprockets::Railtie::ManifestNeededError (#32223).

Revision 18635
Added by Go MAEDA 6 months ago

3.4-stable: Don't use sprockets 4.0.0 in order to avoid Sprockets::Railtie::ManifestNeededError (#32223).

History

#1 Updated by Jean-Philippe Lang 6 months ago

  • Related to Defect #32223: Disable sprockets to avoid Sprockets::Railtie::ManifestNeededError raised by sprockets 4.0.0 added

#2 Updated by Jean-Philippe Lang 6 months ago

  • Status changed from New to Closed
  • Resolution set to Fixed

sprockets 3.7.2 pinned.

Also available in: Atom PDF