Feature #34881

Activity page block

Added by S├╝leyman Enderbey 7 months ago. Updated 7 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Activity view
Target version:-
Resolution:Duplicate

Description

Hi all,

I want to prevent users other than the administrator account from seeing the activity section? how can I do it?

regards...


Related issues

Duplicates Redmine - Feature #2585: Add Modules to hide/display Overview, Activity, Roadmap New 2009-01-26

History

#1 Updated by Go MAEDA 7 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

At this time, there is no way to hide the Activity tab.

I am closing this issue as a duplicate of #2585.

#2 Updated by Go MAEDA 7 months ago

  • Duplicates Feature #2585: Add Modules to hide/display Overview, Activity, Roadmap added

#3 Updated by Go MAEDA 7 months ago

  • Tracker changed from Defect to Feature

Also available in: Atom PDF