Feature #35509

Description of issue statuses

Added by Ivan Cenov 4 months ago. Updated 4 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

I think that issue statuses will benefit from an additional description field. This field may contain information about the status. Also this description may appear on balloon when users hover with mouse over the status names.


Related issues

Duplicates Redmine - Feature #2568: Description for issue statuses New 2009-01-23

History

#1 Updated by Go MAEDA 4 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #2568. Thank you for your suggestion.

#2 Updated by Go MAEDA 4 months ago

Also available in: Atom PDF