Defect #35873

Installation error

Added by Hemant Patidar 10 months ago. Updated 6 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Third-party libraries
Target version:-
Resolution:Cant reproduce Affected version:4.0.9

Description

An error occurred while installing rmagick (2.16.0), and Bundler cannot
continue.

History

#1 Updated by Holger Just 9 months ago

  • Category changed from Administration to Third-party libraries
  • Status changed from New to Needs feedback

To install rmagick, you need to have imagemagick (and it's development headers) available on your server. Please try to install those with your package manager.

If this still does not work, please decribe your issue in more detail. Make sure to include at least:

  • your operating system and version
  • The exact and full output of the bundle install command you are using as well as the command itself

#2 Updated by Marius BALTEANU 6 months ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

Please reopen with the requested info if you still experience this issue.

Also available in: Atom PDF