Defect #35873

Installation error

Added by Hemant Patidar about 1 month ago. Updated about 1 month ago.

Status:Needs feedbackStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Third-party libraries
Target version:-
Resolution: Affected version:4.0.9

Description

An error occurred while installing rmagick (2.16.0), and Bundler cannot
continue.

History

#1 Updated by Holger Just about 1 month ago

  • Category changed from Administration to Third-party libraries
  • Status changed from New to Needs feedback

To install rmagick, you need to have imagemagick (and it's development headers) available on your server. Please try to install those with your package manager.

If this still does not work, please decribe your issue in more detail. Make sure to include at least:

  • your operating system and version
  • The exact and full output of the bundle install command you are using as well as the command itself

Also available in: Atom PDF