Defect #37609

Remove obsolete remnant public/images/openid-bg.gif

Added by Mischa The Evil about 1 month ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:Go MAEDA% Done:

0%

Category:Code cleanup/refactoring
Target version:5.0.3
Resolution:Fixed Affected version:

Description

r21312 was supposed to delete the file source:/trunk/public/images/openid-bg.gif@21783. However, for some reason unknown to me, the file was instead modified to have zero content (size of 0 bytes).


Related issues

Related to Redmine - Feature #35755: Drop OpenID support Closed

Associated revisions

Revision 21787
Added by Go MAEDA about 1 month ago

Remove obsolete remnant public/images/openid-bg.gif caused by r21312 (#37609).

Revision 21788
Added by Go MAEDA about 1 month ago

Merged r21787 from trunk to 5.0-stable (#37609).

History

#1 Updated by Go MAEDA about 1 month ago

  • Target version set to 5.0.3

Setting the target version to 5.0.3.

#2 Updated by Go MAEDA about 1 month ago

#3 Updated by Go MAEDA about 1 month ago

  • Subject changed from Remove obsolete remnant of r21312 [Drop OpenID support (#35755)] to Remove obsolete remnant public/images/openid-bg.gif
  • Status changed from New to Closed
  • Assignee set to Go MAEDA
  • Resolution set to Fixed

Deleted the file. Thank you for pointing it out.

Also available in: Atom PDF