Feature #3781

Add permission to control viewing of Estimated Hours based on Role

Added by Robert Chady almost 11 years ago. Updated over 1 year ago.

Status:ClosedStart date:2009-08-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

[16:13] <edavis10> rchady: if you want to suggest the feature, I can port my
code to a patch. Would need to be cleaned up a bit before release
though.


Related issues

Duplicates Redmine - Feature #3088: Estimated hours field able to hide role based New 2009-04-01

History

#1 Updated by Eric Davis almost 10 years ago

  • Assignee deleted (Eric Davis)

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #3088: Estimated hours field able to hide role based added

#3 Updated by Go MAEDA over 1 year ago

  • Resolution set to Duplicate

Closing as a duplicate of #3088.

#4 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed

Also available in: Atom PDF