Project

General

Profile

Actions

Feature #38255

closed

Filter free and paid plugins in the plugin directory

Added by Vendel Czinder over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Website (redmine.org)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hi all,

there are numerous plugins in the plugin directory that are either demo or trial versions or otherwise limited, pushing the users to buy the full (paid) version of the plugins.
I have no grudge against them as these are also great and well supported software, but finding open-source and free plugins really gets cumbersome because of them.

My proposal: create tags and/or categories (or similar) for all the plugins and create filtering based on this information. (maybe like the compatible Redmine version dropdown)

Thank you for considering my proposal, please feel free to comment, and if I can help in any way, I'll try. (although I have a very limited understanding of the technical workings of this system).
If I've opened my issue at the wrong spot, feel free to point me in the right direction.

Thank you,
Vendel


Related issues

Is duplicate of Redmine - Feature #17689: De-List or cleraly mark commercial pluginsNew

Actions
Actions #1

Updated by Holger Just about 1 year ago

  • Is duplicate of Feature #17689: De-List or cleraly mark commercial plugins added
Actions #2

Updated by Holger Just about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Something very similar was already proposed and discussed in #17689.

Actions

Also available in: Atom PDF