Project

General

Profile

Actions

Defect #38618

closed

it seems to be sorted by issue number instead of parent issue number. After that, setting the sort order has no effect at custom query

Added by Hirofumi Kadoya about 1 year ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

At custom query
I can set parent issue

Apparently, it seems to be sorted by issue number instead of parent issue number.
After that, setting the sort order has no effect

for example,
Even if the parent issue and start date are
Sorted by issue number, start date sort order doesn't work

please fix

--jp start--
カスタムクエリの設定で
「親チケット」が設定できますが
どうやら、親チケット№ではなく、チケット№でソートされているようで
それ以降に、ソート順を設定しても効きません

たとえば、
親チケット・開始日としたとしても
チケットナンバーでソートされ、開始日のソート順が効かないです

修正お願いできませんか
--JP end--


Related issues

Is duplicate of Redmine - Defect #10048: Secondary sorting after sorting by parent taskNew

Actions
Actions

Also available in: Atom PDF