Project

General

Profile

Actions

Defect #39041

closed

Default Tickets View

Added by Optimal OP Grupo Innova 8 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

Hi everyone,

I'm actually working with Redmine 3.4.6 stable.

When I access to my main project, the ticket view appears by default with a filter that sorts the issues by ticket number. I would like to change this default so that the issues are sorted by the "Updated" field instead of by ticket number.

Could you please tell me if this is possible, and if so, how to configure it?

Thanks in advance.


Related issues

Is duplicate of Redmine - Feature #7360: Issue custom query: default query per instance, project and userClosedGo MAEDA2011-01-18

Actions
Actions #1

Updated by Holger Just 7 months ago

  • Is duplicate of Feature #7360: Issue custom query: default query per instance, project and user added
Actions #2

Updated by Holger Just 7 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Redmine 3.4 is very old. We do not provide any support for this old version anymore.

Starting with Redmine 5.0.0, you can define your own global (or project-specific or user-specific) default query. See #7360

Actions

Also available in: Atom PDF