Project

General

Profile

Actions

Feature #4670

closed

Fine tune "New Issue"

Added by Jakob Meissner over 14 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2010-01-27
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Why can anybody (=any role) assign a due date, etimated time, %done, assigned to, or target version for an new issue? This makes sense only for the developers themselves and is unintersting (best) or confusing (worse) for the bug/feature reporters.

As it seems, even redmine has problems with this, as you put these 2 lines in "SubmittingBugs":
  • please DON'T fill the target version field: let the developers decide when integrate
  • please DON'T assign the feature request to anybody, let the developers deal with it

It is possible already to add custuom fields, so why not making the default fields deletable?

best regards,
jakob


Related issues

Related to Redmine - Feature #12005: Mightful workflow field enhancement: hideNew

Actions
Related to Redmine - Feature #4485: Create an ACL privilege for assigning ticketsClosed2009-12-25

Actions
Has duplicate Redmine - Feature #9054: New Issue Submission FormClosed2011-08-13

Actions
Is duplicate of Redmine - Feature #703: Configurable required fields per tracker/status/roleClosedJean-Philippe Lang2008-02-21

Actions
Actions #1

Updated by Axel Kloss over 14 years ago

+1, really need this configurable or role-based (see also #1091)

Actions #2

Updated by Axel Kloss over 14 years ago

and #703

Actions #3

Updated by minkbear minkbear about 14 years ago

+1

Actions #4

Updated by Bryce Ellis about 14 years ago

I am very happy to have finally found a tool that ties together the vital parts of project(s) management as well as redmine does. Great Job! I am in the process of standing up a version with many external contributers and a need to manage the content of incremental baselines. Due to the number and diversity of contributers on our project, the features of and changes to a target version must be tightly controlled by a configuration control board. This issue means that the board must extend extra effort to guard against any redirection of issues.

Actions #5

Updated by Dipan Mehta about 11 years ago

This is yet another duplicate of #703 + #12005

Actions #6

Updated by Toshi MARUYAMA about 11 years ago

  • Category set to Issues
Actions #7

Updated by Go MAEDA over 7 years ago

  • Is duplicate of Feature #703: Configurable required fields per tracker/status/role added
Actions #8

Updated by Go MAEDA over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Implemented by #703 (Redmine 2.1.0).
Administrators can make fields read only / required in workflow page.

Actions

Also available in: Atom PDF