Feature #5246

Interesting to create detailed reports

Added by Anonymous over 12 years ago. Updated over 9 years ago.

Status:ClosedStart date:2010-04-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be interesting to create detailed reports with more fields. How is this done?.

The actual version just make a report only for 3 items, no more.

Thanx
:-)


Related issues

Duplicates Redmine - Patch #4705: Allow selection of up to five fields in timelog report New 2010-02-01

History

#2 Updated by Robert Smith over 12 years ago

Felix Schäfer wrote:

See RedmineCustomFields.

I think Alejandro's point was that after the third field is added to the report, you are not allowed to select any further fields for inclusion.

Anyway, it appears that the 7 (I think) available fields do not include user-added fields, at least on the recent trunk version that I'm using. I can see the new type of tracker I have included, but not the custom fields I have added to projects and trackers.

#3 Updated by Robert Smith over 12 years ago

I just stumbled across Issue #4249 (Generate report by custom fields on a project, targeted for version 1.0), which although does not address the 3-item limit, it does address that of custom fields.

#4 Updated by Filou Centrinov over 9 years ago

Duplicate: #4705

#5 Updated by Daniel Felix over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this as duplicate of #4705.

Also available in: Atom PDF