Feature #5879

Affected version field in issue types

Added by Gábor Péntek about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2010-07-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Hi!

It would be great especially when reporting bugs if one could select the version of the product where the bug was found.

See http://www.redmine.org/boards/1/topics/1170?r=14929#message-14929

The field could be populated with the released versions.

Thanks in advance!
Gábor


Related issues

Duplicates Redmine - Feature #1675: Add 'affected version' as a standard field Closed 2008-07-23

History

#1 Updated by Sven Schuchmann about 9 years ago

Same as this one: #685

#2 Updated by Mischa The Evil about 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of mainly #1675 and the predecessor of that one, #685.

Also available in: Atom PDF