Feature #5996

Affected version feature

Added by Ве Fio about 10 years ago. Updated over 7 years ago.

Status:ClosedStart date:2010-07-29
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:

Description

Hi,

I'd like to see a feature to add "Affected version" to the issues, which will be a list, and draw values from the version information (just like target version). This way I will not have to maintain a list of released/future versions for 2 fields per project!


Related issues

Duplicates Redmine - Feature #1675: Add 'affected version' as a standard field Closed 2008-07-23

History

#1 Updated by Ве Fio about 10 years ago

Oh, to be more precise. The field should not be required, but should be selectable by anyone who can report an issue.

Displays as: List (default no value selected)
Not required
Usable by all projects
Draws values from each separate projects "version information"
Displays on: new issue form, viewing issues (shows in a reported ticket, alongside all the other values)
Allowable to show on issue list, disabled by default though

#2 Updated by Ве Fio about 10 years ago

I keep remembering more information about this...

I don't think it should be showwn for certain trackers, e.g. feature tracker. Perhaps selectable to use per tracker (but enabled by default on bug and patch tracker)??

#3 Updated by Rob D almost 10 years ago

Duplicate of #1675 ?

#4 Updated by Dipan Mehta over 7 years ago

This functionality is now possible out-of-the-box using custom field of type "version".

This issue should be closed now.

#5 Updated by Jean-Philippe Lang over 7 years ago

  • Status changed from New to Closed

Indeed, a custom field should be used.

Also available in: Atom PDF