Defect #6038

wiki formatting in spent time comments

Added by mich heimann over 12 years ago. Updated over 10 years ago.

Status:ClosedStart date:2010-08-05
Priority:LowDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:0.9.6

Description

very often i specify a revision/changeset in the comment section of the time spent form. but differently to the wiki the r400 formatting will not be displayed as a link.

spent_time_comment.png - example comment (16.5 KB) mich heimann, 2010-08-05 08:36


Related issues

Duplicates Redmine - Feature #202: Textilization of Documents, News and Timelog-entry comments New

History

#1 Updated by Felix Schäfer over 12 years ago

  • Category changed from Time tracking to UI

I seem to remember there already being a request along those lines, could you try to find it so we can avoid duplicates? Thanks!

#2 Updated by mich heimann over 12 years ago

  • Status changed from New to Resolved

i tried before to find a duplicate, without luck.
but now after a deeper search i think: #202 addresses the same issue.

#3 Updated by Mischa The Evil almost 12 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Thanks for the feedback. Closed as a duplicate of #202.

Also available in: Atom PDF