Defect #6251

Subtasks do not appear under parent task in Gantt

Added by Xagyg Wulf over 9 years ago. Updated about 7 years ago.

Status:ClosedStart date:2010-08-31
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gantt
Target version:-
Resolution:Fixed Affected version:1.0.1

Description

I have 2 issues in the system and one of them has 5 children.

e.g. i1 -> s1, s2, s3, s4, s5
i2

In Gantt it appears as:

i1

s1
s2
s3

i2

s4
s5


Related issues

Related to Redmine - Patch #5438: Patch repairing rendering of subtasks in gantt diagram Closed 2010-05-04 2010-05-04

History

#1 Updated by Mischa The Evil over 9 years ago

  • Category changed from UI to Gantt

#2 Updated by Damien Couderc over 9 years ago

Seems to be a duplicate of #5438

#3 Updated by Daniel Felix about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

I can't confirm this bug anymore. This seems to be fixed in the latest Redmine releases.

Also available in: Atom PDF