Project

General

Profile

Actions

Feature #6341

closed

Icons for projects

Added by Stefano Gargiulo almost 14 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
2010-09-09
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

In my opinion it could be nice to have the possibility to specify an icon for each project and to show it in project list (i've a lot of projects (and a lot of nesting) and the full-list is very confusing without viusal shortcuts)

PS. i suggest to add just an icon url text field into the db and an imageshack or similar link to upload


Related issues

Is duplicate of Redmine - Feature #5973: Ability to set project iconsNew2010-07-27

Actions
Actions #1

Updated by Kevin Wojniak about 12 years ago

+1 on this. The ability to have a visual identifier with a project on the projects page, and on activity pages would make browsing much more readable. All of our projects are software products, so it'd be a good fit.

Actions #2

Updated by Toshi MARUYAMA about 7 years ago

  • Has duplicate Feature #25512: Favicon for a project (avatar for a project) added
Actions #3

Updated by Go MAEDA about 6 years ago

  • Is duplicate of Feature #5973: Ability to set project icons added
Actions #4

Updated by Go MAEDA about 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This feature is not implemented yet but I am closing this issue as a duplicate of #5973.

Actions #5

Updated by Go MAEDA about 6 years ago

  • Has duplicate deleted (Feature #25512: Favicon for a project (avatar for a project))
Actions

Also available in: Atom PDF