Project

General

Profile

Actions

Feature #6503

closed

Spent time column in issue listing

Added by Tom Rochette about 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2010-09-27
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It is currently not possible to display the current time spent for an issue in a column of the issue listing.

This feature would be useful since it would allow comparing of time spent and estimated time by displaying both column side by side.


Related issues

Related to Redmine - Patch #1582: Add Time Spent Column to Issue ListClosed

Actions
Is duplicate of Redmine - Feature #971: Add "Spent time" column to queryClosedJean-Philippe Lang2008-04-01

Actions
Actions #1

Updated by Bruno Samora about 13 years ago

There is Patch #1582 about this already

Actions #2

Updated by Etienne Massip over 12 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #971.

Actions

Also available in: Atom PDF