Feature #6923

Roles that allow users to view and comment on only issues they have created

Added by Sam Kuper over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2010-11-17
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate

Description

I want to use Redmine as a helpdesk-style ticketing system. In order to do this, I'd like to create a role for customers that allows them to add issues (this is possible using Redmine at time of writing), and to be able to view and comment on ONLY the issues they have added (this is not possible using Redmine at time of writing, as far as I can tell).

If whoever reviews this bug thinks that this is something that ought to be handled by a plugin instead, or knows of such a plugin, please add a comment to this issue stating as much, so that I'll be able to proceed accordingly! Thanks :)


Related issues

Duplicates Redmine - Feature #337: Private issues Closed

History

#1 Updated by Holger Just over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #337.

Also available in: Atom PDF