Defect #737

custom field cannot be displayed on the issue list

Added by Konrad Jelen about 14 years ago. Updated about 14 years ago.

Status:ClosedStart date:2008-02-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Invalid Affected version:

Description

the custom field, with marked all trackers, default for all projects, required etc.. etc.. is not being displayed on the issue list even if in Administration->Settings page has been marked to be displayed.

History

#1 Updated by Jean-Philippe Lang about 14 years ago

I can't reproduce. What Rails version and database are you using ?
Could you post a screenshot of the issue list ?

#2 Updated by Rocco Stanzione about 14 years ago

Marking it for all projects just makes it available to all projects. You have to enable it in the individual projects by selecting it in the project settings.

#3 Updated by Jean-Philippe Lang about 14 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

No feedback in 2 months. Reopen if needed.

Also available in: Atom PDF