Defect #7591

Template missing 'projects/new.erb', on 1.1-stable branch.

Added by Manuel Vázquez Acosta almost 11 years ago. Updated almost 11 years ago.

Status:ClosedStart date:2011-02-09
Priority:NormalDue date:
Assignee:Jean-Baptiste Barth% Done:

0%

Category:Projects
Target version:-
Resolution:Cant reproduce Affected version:

Description

Hi I have just cloned the git repository, ran the migrations, and setup a simple development environment.

When I tried to create a new project I get the following error:

Template missing
Missing template projects/new.erb in view path app/views

The version I'm using is: 1.1.1.stable (from the admin/info page)

History

#1 Updated by Jean-Baptiste Barth almost 11 years ago

  • Assignee set to Jean-Baptiste Barth
  • Priority changed from High to Normal
  • Resolution set to Cant reproduce

Can't reproduce, neither on 1.1.1 "real" stable version, nor in latest checkout from git 1.1-stable or master branch.

Could you check your current folder's state and/or provide informations listed at SubmittingBugs ? You should also check you don't have any plugin installed that override these views..

#2 Updated by Manuel Vázquez Acosta almost 11 years ago

I will recheck the issue. Before submitting I removed all plugins I was using, though. I'm going to checkout the 1.1-stable branch again.

#3 Updated by Manuel Vázquez Acosta almost 11 years ago

  • Status changed from New to Resolved

Resolved as invalid. I can't reproduce the issue on a fresh checkout of the 1.1.1 tag (from github).

#4 Updated by Jean-Baptiste Barth almost 11 years ago

  • Status changed from Resolved to Closed

Thanks for the feedback!

Also available in: Atom PDF