Feature #7999

Issue Custom Query: Default Query

Added by Mike Kokhanov almost 12 years ago. Updated almost 12 years ago.

Status:ClosedStart date:2011-01-18
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be nice to be able to create a default custom query, so when I get to issue list of a project, I don't need to select my preferable custom query from the list.

see #7360 for comments (some people really want that)


Related issues

Duplicates Redmine - Feature #7360: Issue custom query: default query per instance, project a... Closed 2011-01-18

History

#1 Updated by Mike Kokhanov almost 12 years ago

  • Status changed from New to Resolved
  • Assignee deleted (Azamat Hackimov)
  • % Done changed from 0 to 100

#2 Updated by Etienne Massip almost 12 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Closed as duplicate of #7360.

#3 Updated by Marius BALTEANU about 1 year ago

  • Related to Defect #36389: Filter parameters of Query string do not work when default query is enabled added

#4 Updated by Marius BALTEANU about 1 year ago

  • Related to deleted (Defect #36389: Filter parameters of Query string do not work when default query is enabled)

Also available in: Atom PDF