Feature #8320

Add "Assigne is / is not <<none>>" into filters

Added by Maxim Krušina over 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:2011-05-09
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Please, add new item <<none>> into users list under <<me>>.
We need to filter tickes, which are, or which are not assigned to someone and this functionality will be very helpfull.
So in list of users there can be: <<me>>, <<none>> and then list of all users.


Related issues

Duplicates Redmine - Feature #5115: Assignee & Target version issuelist filters: allow to spe... New 2010-03-18

History

#1 Updated by Maxim Krušina over 10 years ago

For better description, this should be added to list of issues vuew into the filters section.

#2 Updated by Dmitry Babenko over 10 years ago

Duplicates Patch #5535

#3 Updated by Mischa The Evil about 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #5115.

Also available in: Atom PDF