Project

General

Profile

Actions

Defect #8483

closed

Content in the new custom field "referencing version table" is empty in a subproject (sharing version)

Added by Anthony Meugui over 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2011-06-01
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

The content of the new custom field is empty if I'm in a sub project which have versions numbers "herited" (by sharing with the parent project)


Related issues

Is duplicate of Redmine - Defect #8615: Custom 'version' fields don't show shared versionsClosed2011-06-15

Actions
Actions #1

Updated by Anthony Meugui over 12 years ago

Related feature : #2096

Actions #2

Updated by Etienne Massip over 12 years ago

  • Target version set to Candidate for next minor release
Actions #3

Updated by Oleg Aksenov over 12 years ago

+1

Actions #4

Updated by Carlo Camerino over 12 years ago

+1

Actions #5

Updated by Anthony Meugui about 12 years ago

Issue fixed in #8615 (thanks all)
Should be ok in target version 1.2.2

Target version could be set to 1.2.2 and status = resolved... I don't know what to do

Actions #6

Updated by Mischa The Evil about 12 years ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next minor release)
  • Resolution set to Duplicate

Closed as a duplicate of #8615. Thanks for your feedback.

Actions

Also available in: Atom PDF