Feature #8668

make project overview text input fully wiki input text enabled

Added by Terence Mill over 11 years ago. Updated over 9 years ago.

Status:ClosedStart date:2011-06-22
Priority:NormalDue date:2013-03-24
Assignee:-% Done:

0%

Category:Projects
Target version:-
Resolution:No feedback

Description

The text editor for project overview don't provide many macros and wiki formattings.
Why isn't this editor standard wiki site text editor. Would provide same as it plus all wiki functionaility (e.g macros)


Related issues

Related to Redmine - Feature #202: Textilization of Documents, News and Timelog-entry comments New

History

#1 Updated by Etienne Massip over 11 years ago

  • Category changed from Project settings to Projects

#2 Updated by Terence Mill over 11 years ago

he same bug exists for redmine overview text input (reachable via administration)

#3 Updated by Etienne Massip over 11 years ago

Not a bug since these locations have never been intended to rich editor'ed that way.

That said, I have some memories of similar issues, but I can't find them any more...

#4 Updated by Terence Mill over 11 years ago

Terence Mill wrote:

he same bug exists for redmine overview text input (reachable via administration)

Correct that sentence to "its a freature, not a bug" as means this ticket also.
;)

#5 Updated by Mischa The Evil over 9 years ago

  • Status changed from New to Needs feedback
  • Assignee set to Terence Mill

As reported by Ivan Cenov in #202#note-11, it looks like as if this has been implemented.

I've did a quick test on *.m.redmine.org (running Redmine 2.2.x) and both the "Welcome text" (as displayed on the "Home" view) as well as the "Description" (as displayed on the "Project Overview" view) now accept full textile syntax (including macro's).

Please report back about whether or not the feature has indeed been implemented.

#6 Updated by Daniel Felix over 9 years ago

  • Due date set to 2013-03-24

I set a due date to prevent that this issue will get lost again. ;-)

#7 Updated by Dipan Mehta over 9 years ago

This works as requested! The issue can be closed.

#8 Updated by Daniel Felix over 9 years ago

  • Status changed from Needs feedback to Closed
  • Assignee deleted (Terence Mill)
  • Resolution set to No feedback

Closing this as there is no feedback saying that this issue is still valid. We thing this is resolved in current releases.

Also available in: Atom PDF