Project

General

Profile

Actions

Feature #8708

open

Provide a "download multiple files at once" feature

Added by pasquale [:dedalus] almost 13 years ago. Updated over 4 years ago.

Status:
Reopened
Priority:
Normal
Assignee:
-
Category:
Attachments
Target version:
-
Start date:
2011-06-29
Due date:
% Done:

0%

Estimated time:
Resolution:

Description

I hosted my public-release on files section of "public-releases" project: should be good if users can check files for download and download all files at once (via button?)


Related issues

Related to Redmine - Feature #7056: Download all attachments at onceClosedGo MAEDA2010-12-06

Actions
Actions #1

Updated by Go MAEDA over 9 years ago

  • Related to Feature #7056: Download all attachments at once added
Actions #2

Updated by Marius BĂLTEANU over 4 years ago

  • Related to deleted (Feature #7056: Download all attachments at once)
Actions #3

Updated by Marius BĂLTEANU over 4 years ago

  • Is duplicate of Feature #7056: Download all attachments at once added
Actions #4

Updated by Marius BĂLTEANU over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing this in favour of #7056. If something is missing, please reopen.

Actions #5

Updated by pasquale [:dedalus] over 4 years ago

Marius BALTEANU wrote:

I'm closing this in favour of #7056. If something is missing, please reopen.

Hi Marius, I dont think is a duplicate, because I refer to section Files of a project (activable from project settings, module = Files) and not to files attached to a single issue. Or I have misundestood the related issue?
Thanks

Actions #6

Updated by Marius BĂLTEANU over 4 years ago

  • Status changed from Closed to Reopened
  • Resolution deleted (Duplicate)

pasquale [:dedalus] wrote:

Marius BALTEANU wrote:

I'm closing this in favour of #7056. If something is missing, please reopen.

Hi Marius, I dont think is a duplicate, because I refer to section Files of a project (activable from project settings, module = Files) and not to files attached to a single issue. Or I have misundestood the related issue?
Thanks

Sorry, I've misunderstood the request from here, thanks for your quick reply.

Actions #7

Updated by Marius BĂLTEANU over 4 years ago

  • Is duplicate of deleted (Feature #7056: Download all attachments at once)
Actions #8

Updated by Marius BĂLTEANU over 4 years ago

  • Related to Feature #7056: Download all attachments at once added
Actions

Also available in: Atom PDF