Feature #8805

Please consider to make a new permission for "edit _own_ issues"

Added by kju kju almost 9 years ago. Updated almost 9 years ago.

Status:ClosedStart date:2011-07-13
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

Along the same line as:
  • Edit notes
  • Edit own notes

To give people the ability to edit anyone's ticket header is bit dangerous.

Thanks for the consideration.


Related issues

Duplicates Redmine - Feature #1248: New Permission: Edit own issues Closed 2008-05-16

History

#1 Updated by Etienne Massip almost 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1248.

Also available in: Atom PDF