Feature #8982

Hide right panel

Added by Emmanuel Bourgerie about 9 years ago. Updated over 4 years ago.

Status:ClosedStart date:2011-08-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi !

In some cases I've got reports with a lot of columns, so my screen is not large enough and I have to scroll.

Would it be possible to hide the right panel ? Something like a little button/link on top "Show"/"Hide".


Related issues

Duplicates Redmine - Feature #10525: A new button to hide/show the sidebar Closed

History

#1 Updated by Михаил Акимов about 9 years ago

Emmanuel Bourgerie wrote:

Would it be possible to hide the right panel ? Something like a little button/link on top "Show"/"Hide".

Ну, да, кстати, полезная штука была бы. Еще бы, как-нить, лишние комменты в задачах скрывать/раскрывать кнопкой.

#2 Updated by Jérôme BATAILLE about 9 years ago

+1

We will perhaps develop ourselves a patch.

#3 Updated by Jérôme BATAILLE over 7 years ago

Linked to #10525

#4 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

As Jérôme BATAILLE wrote, this issue is a duplicate of #10525.

#5 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #10525: A new button to hide/show the sidebar added

Also available in: Atom PDF