Plugins Directory » Redmine Account Lockable

Author: Minoru Maeda
Website: https://github.com/matsukei/redmine_account_lockable
Code repository: https://github.com/matsukei/redmine_account_lockable.git
Registered on: 2017-06-02 (over 5 years ago)
Current version: 1.0.0
Compatible with: Redmine 3.3.x, 3.2.x
User ratings:   (1)

Redmine plugin for locking of account at failed login.

Usage

Set the count of allow failed logins in the setting of Redmine administrator.

Changelog

1.0.0 (2017-06-02)

Compatible with Redmine 3.3.x, 3.2.x.

User ratings

  by Tu Nguyen Duy over 3 years ago

This plugin don't work in Redmine 4.0.2. Please to help me upgrade it to Compatible with Redmine 4.x, rail 5.2.2 ?