Plugins Directory » Redmine Base Deface

Author: Vincent Robert
Website: https://github.com/jbbarth/redmine_base_deface
Code repository: https://github.com/jbbarth/redmine_base_deface
Registered on: 2019-05-14 (6 days ago)
Current version: 1.3.2
Compatible with: Redmine 4.1.x, 4.0.x, 3.4.x, 3.3.x, 3.2.x, 3.1.x, 3.0.x, 2.6.x
User ratings:   (0)

This technical plugin is used as a dependency by other plugins.
It adds the Deface gems which allows us to customize Redmine standard views.

Changelog

1.3.2 (2019-05-14)

Compatible with Redmine 4.1.x, 4.0.x, 3.4.x, 3.3.x, 3.2.x, 3.1.x, 3.0.x, 2.6.x.