Feature #1296

Allow trackers to hide issue fields

Added by Guillaume Tardif over 9 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2008-05-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Some of the standard issue fields might not be useful in all situations.
In addition to adding custom fields to issues, it would be great to have the possibility to define trackers where some standard fields (start/due date, estimated time, %Done, category) are completely hidden.


Related issues

Duplicates Redmine - Feature #1091: Disabling default ticket fields per tracker Closed 2008-04-23

History

#1 Updated by Daniel Insley about 9 years ago

+1 to this

#2 Updated by Arnaud Lesauvage over 8 years ago

+1
This would allow us to have very clean and straightforward issue creation forms.

#3 Updated by Ronny Kiessling about 8 years ago

+1
One more vote for this very important feature to us!

#4 Updated by Cyrus Lentin about 8 years ago

+1
We also consider this very important and very urgent.

#5 Updated by Cyrus Lentin about 8 years ago

Feature #1296, Feature #3154 and forum topic http://www.redmine.org/boards/2/topics/3344
all talk of the same requirement. Somethings needs to be done.

#6 Updated by Mischa The Evil about 8 years ago

Cyrus Lentin wrote:

Feature #1296, Feature #3154 and forum topic http://www.redmine.org/boards/2/topics/3344
all talk of the same requirement. Somethings needs to be done.

Thanks for this research. I've made #3154 a(nother) duplicate of this oldest issue and suggest to further discuss this feature here. This way we keep all info in one place from which it eventually can be implemented.

#7 Updated by Jason Hickey about 8 years ago

+1 to this

#8 Updated by Mischa The Evil almost 8 years ago

  • Category deleted (Administration)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed the issue since it duplicates issue #1091.

Also available in: Atom PDF