Defect #27505

Ruby 2.4 + nokogiri 1.7.2

Added by Alexander Ryabinovskiy 9 days ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Gems support
Target version:-
Resolution: Affected version:3.4.3

Description

I can`t install Redmine 3.4.3 with Ruby 2.4, because it needs nokogiri 1.7.2
nokogiri 1.7.2 has limitation:
REQUIRED RUBY VERSION:
< 2.4, >= 2.1.0

We can use nokogiri >= 1.8.0 in Gemfile for Ruby 2.4

Also available in: Atom PDF