Feature #6236

Wikified custom fields

Added by Robert Schneider about 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:2010-08-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

I have just notice when I put a #1234 into a text field the result is not a link to the issue. Could you make it possible? Other links could work as well, of course.


Related issues

Duplicates Redmine - Feature #1179: Optionally allow Text and Long Text custom fields support... Closed 2008-05-05

History

#1 Updated by Felix Schäfer about 7 years ago

Which text fields? All wikified textfields will show #1234 as #1234, i.e. as a link to issue 1234 if it exists.

#2 Updated by Robert Schneider about 7 years ago

Custom fields. I didn't talk of custom field. But as I see now I think other fields (like category) wouldn't make sense.

Wikified textfields... okay, maybe custom fields that contain text could be wikified?

#3 Updated by Felix Schäfer about 7 years ago

  • Subject changed from Allow issue references in fields to Wikified custom fields
  • Category set to Custom fields

Ok, so you'd like wikified custom fields :-) I changed the title accordingly.

#4 Updated by Robert Schneider about 7 years ago

Yes, thank you.

However, I suspected this wouldn't be possible. So I requested only for 'simple' references. But is it possible to implement this easily?

BTW (before I open another issue): Is there also a chance to change the order of fields/custom-fields? This would be also nice...

#5 Updated by Jean-Baptiste Barth about 7 years ago

I think it may be a duplicate of #5794. Do you confirm ?

#6 Updated by Robert Schneider about 7 years ago

Yes, probably. I did not try the patch but I think it means the same (if wikified and textilized means the same and is not restricted to URLs only).

#7 Updated by Chad Heuschober almost 7 years ago

I think this issue is a duplicate of #1179 as-well. Seems the issue has a modicum of interest. It certainly has my +1.

#8 Updated by Chad Heuschober almost 7 years ago

Ahh. Just found another duplicate: #7067

#9 Updated by Chad Heuschober almost 7 years ago

And one more duplicate for good faith: #5250. This one uses the URL patch as a workaround.

#10 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1179.

Also available in: Atom PDF