Defect #9448

The attached images are not shown in documents

Added by Denis Savitskiy about 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2011-10-21
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Documents
Target version:1.2.3
Resolution:Fixed Affected version:

Description

Ruby version 1.8.7 (i686-linux)
RubyGems version 1.5.2
Rack version 1.1.2
Rails,Active Record,Active Resource,Action Mailer,Active Support version 2.3.11
Environment production
Database adapter mysql

The attached images are not shown in documents.
link to test_server
In 1.2 stable the problem is not solved yet.

docs_images.png (17.2 KB) Denis Savitskiy, 2011-10-21 12:16


Related issues

Duplicated by Redmine - Defect #5974: Documents Preview Images not displayed Closed 2010-07-27

Associated revisions

Revision 7919
Added by Jean-Philippe Lang almost 6 years ago

Use document project when formatting text on documents index (#9448).

Revision 8115
Added by Jean-Philippe Lang almost 6 years ago

Merged r7919 from trunk (#9448).

History

#1 Updated by Etienne Massip about 6 years ago

Can't reproduce.

I can see the Rails image on the document hosted on the demo server, also.

#2 Updated by Mischa The Evil about 6 years ago

I seem to be able to reproduce this. Images are rendered on documents/show but not on documents/index.

#3 Updated by Etienne Massip about 6 years ago

  • Category changed from Attachments to Documents

Right.

#4 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from New to Resolved
  • Assignee set to Jean-Philippe Lang
  • Target version set to 1.2.3

Fixed by r7919.

#5 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Fixed

Merged.

#6 Updated by Go MAEDA over 2 years ago

  • Duplicated by Defect #5974: Documents Preview Images not displayed added

Also available in: Atom PDF