Project

General

Profile

Actions

Feature #1004

closed

Suggestion: Subprojects of subproject...?

Added by Kai Olav Fredriksen about 16 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-04-06
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Just am idea this one.

I have sometimes now wished that i could have multiple levels of subprojects, for better grouping. I couldn't find any Issues on this, so I went forward and posted this :)

-kai


Related issues

Is duplicate of Redmine - Feature #594: Remove limit on subproject nestingClosedJean-Philippe Lang2008-02-03

Actions
Actions #1

Updated by Brian Coughlin about 16 years ago

This is similar to Issue #594

Actions #2

Updated by Kai Olav Fredriksen about 15 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Mischa The Evil over 14 years ago

  • Category deleted (Projects)
  • Status changed from Resolved to Closed
  • Priority changed from Low to Normal
  • % Done changed from 100 to 0
  • Resolution set to Duplicate

Closed as a dup. of #594.

Actions

Also available in: Atom PDF