Defect #11985

Version Wiki page '#' gets escaped

Added by Chris Green about 8 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Duplicate Affected version:1.4.1

Description

When adding a Wiki page reference with a named anchor to a version (eg Release Notes#10306), the # gets escaped to (%23) and the page is not found.


Related issues

Duplicates Redmine - Defect #22967: Special character like quote breaks wiki links Closed

History

#1 Updated by Etienne Massip about 8 years ago

  • Category set to Wiki

#2 Updated by Marius BALTEANU about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I think that the problem is the same from #11985 which was fixed for the upcoming Redmine 4.0.0. Please reopen if I'm wrong.

#3 Updated by Marius BALTEANU about 2 years ago

  • Duplicates Defect #22967: Special character like quote breaks wiki links added

Also available in: Atom PDF