Feature #12613

Make private comments flag configurable by role

Added by Fred Giusto almost 10 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Private comments is great but sometimes our team members forget to check it. That can be annoying.
Linked to #1554


Related issues

Duplicates Redmine - Feature #17132: add ability set "private note" visibility for specific role New

History

#1 Updated by Fred Giusto almost 10 years ago

Maybe also on private issue flag

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #17132: add ability set "private note" visibility for specific role added

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Closing as a duplicate of #17132.

Also available in: Atom PDF