Feature #14678

Add the ability to delete auto comments

Added by Daniel Hochman about 7 years ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

As far as I can tell Admins (and obviosuly non-admins) do not have the ability to delete comments that are auto-added by redmine like:
"Assignee changed from"
"Status changed from"


Related issues

Duplicates Redmine - Feature #14487: Delete issue history New

History

#1 Updated by Mischa The Evil about 7 years ago

-1

I strongly vote against the introduction of a function to delete notifications of journal details in the issue history unless a good, real-world scenario can be provided which outlines a real justification for such option because this would raise the issue of not being able to track who changed which issue properties over time.
Obviously, when it is getting implemented though, it should definitely given a dedicated permission.

#2 Updated by Bruce Svare about 7 years ago

My company has a couple employees that have suggested the same thing. They don't like seeing all that "details" and rather see the notes.

If I could redirect the ticket. It should make more sense to selectively hide those comments on the user's display.

#3 Updated by T. Hauptman about 7 years ago

-1

Bruce Svare wrote:

My company has a couple employees that have suggested the same thing. They don't like seeing all that "details" and rather see the notes.

If I could redirect the ticket. It should make more sense to selectively hide those comments on the user's display.

I had this problem too. History Tabs Plugin works great to solve this.

#4 Updated by Go MAEDA about 1 year ago

#5 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #14487.

Also available in: Atom PDF