Feature #17961

permissions for copy project

Added by John Gordon almost 6 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate

Description

Is it possible to consider allowing the copy project permission to added to additional none Administrator users. So my Project Mangers can do it without access to all the other Admin features?


Related issues

Duplicates Redmine - Feature #4687: Add copy project permission New 2010-01-29

History

#1 Updated by Jürgen Depicker about 5 years ago

+1
and duplicate of #13373 and #4687.

#2 Updated by Go MAEDA about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Jürgen Depicker wrote:

+1
and duplicate of #13373 and #4687.

Thank you for pointing it out.

#3 Updated by Go MAEDA about 5 years ago

  • Duplicates Feature #4667: Ability to link to a revision in a subprojects repository added

#4 Updated by Go MAEDA about 5 years ago

  • Duplicates deleted (Feature #4667: Ability to link to a revision in a subprojects repository)

#5 Updated by Go MAEDA about 5 years ago

Also available in: Atom PDF